Benutzerreferenz: Menüs

Applikations-Menü:

Mail Archiver Menü

Über Mail Archiver: Zeigt "Über diese Applikation".

Vollzugriff auf Festplatte gewähren: wird für die Archivierung von AppleMail benötigt.

Zeige Archiv von der Easy-Version auf der Festplatte: wenn Du von der Easy-Version updaten willst, kann Mail Archiver das Archiv zeigen.

Online kaufen: Geht zur Fastspring-Website, um den Kauf von dort zu starten.

Upgrade auf Pro (Einzelplatz): Es gibt ein Upgrade von der Standard-Version auf die Pro-Version (Einzelplatz) mit einem redizierten Preis.

Nachrichten abonnieren: abonniere Nachrichten, die ein paar Mal im Jahr verschickt werden.

Registrieren: Öffnet den Registrierungs-Teil der Voreinstellungen. Es ist hier außerdem möglich, von der Easy-Version auf die Standard-Version upzudaten.

Verlängerung Test-Zeit: Sendet eine Email mit Benutzername und Email-Adresse zu Moth Software, damit eine Lizenz-Datei erzeugt werden kann.

Test-Zeit zurücksetzen: Zeigt einen Datei-Öffnen-Dialog für die Auswahl einer Lizenz-Datei.

Voreinstellungen: Öffnet die Voreinstellungen.

Beende Mail Archiver X: Beendet das Programm.

Datei-Menü:

Datei Menü

Setup: Zeigt die Archivierungsoptionen.

Setup-Assistent: Startet den Assistenten. Damit kann man ein neues Email-Programm oder ein IMAP-Konto der Archivierung hinzufügen.

Assistent Menü

Mailboxen archivieren: Startet die Archivierung für die Mailboxen der aktivierten Email-Programme und IMAP-Konten.

MBOX archivieren: Startet die Archivierung von Dateien.

Neues Archiv: Schließt das geöffnete Archiv und legt ein neues an.

Archiv öffnen: Öffnet ein Archiv.

Zuletzt verwendete öffnen: Hat ein Unter-Menü mit den letzten 5 geöffneten Archiven.

Archiv schließen: Schließt das aktuelle geöffnete Archiv.

Exportieren: Exportiert die ganze Datenbank, die aktuelle Mailbox oder die ausgewählten Emails. Die Optionen können ausgewählt werden.

Drucken: Druckt die ausgewählte Email.

Bearbeiten-Menu:

Bearbeiten Menü

 

Widerrufen xxx: Widerruft die letzte Aktion.

Widerholen: Führt die letzte Aktion nach dem Widerrufen erneut aus.

Widerherstellen: Vor dem Schließen von Voreinstellungen und Setup können alle Änderungen widerrufen werden.

Der Rest entspricht den üblichen Programmen.

Datenbank-Menü:

Wird bei der Fehlersuche verwendet.

Datenbank Menü

Information: Gibt Informationen zur derzeit offenen Datenbank wie die Version von Valentina.

Diagnose: Läßt einen Report über die Datenbank laufen. Wenn Probleme gefunden werden, werden diese in das Error Log geschrieben.

Öffnen für Diagnose: Führt eine Diagnose einer Datenbank durch. Es muß erst eine Datenbank geöffnet werden.

Index neu erstellen: Löscht den Index und erzeugt ihn neu.

Komprimieren: Nach dem Löschen von einer großen Anzahl von Emails, kann man das Archiv damit kleiner machen.

Verschlüsseln: Verschlüsselt ein Archiv mit einem Paßwort.

Entschlüsseln: Entschlüsselt ein Archiv.

Verschlüsselung ändern: Ändert das Verschlüsselungspaßwort eines verschlüsselten Archivs.

Klonen: Legt eine Kopie der Datenbank an.

Öffnen zum Klonen: Legt einen Klon einer Datenbank an. Diese muß erst geöffnet werden.

Sicherungskopie: Wenn die Datenbank korrupt ist, dann ist es möglich, mit der Kombination Sicherungskopie/Sicherungskopie laden eine Lösung des Problems zu versuchen. Sicherungskopie wird benutzt, um die Daten des Archives abzuspeichern.

Sicherungskopie laden: Nachdem Sicherungskopie benutzt wurde, wird mit Sicherungskopie laden die herausgeschriebenen Daten geöffnet und in eine neue Datenbank geladen.

Die Funktionen des Datenbank-Menüs sind in den Pro-Versionen nicht verfügbar. Das einzige Feature, das die Pro Admin-Version von der Pro-Version unterscheidet, ist das Server-Management. Dieses ist im Datenbank-Menü verfügbar.

datenbank_menu_proadmin

Mail-Menu:

Das Mail-Menü ist verantwortlich für die Hauptfunktionen der Oberfläche des Programms.

Ansicht Menü

Um die Datensätze zu sortieren, kann man eines der vordefinierten Sortierkriterien auswählen oder auf den Kopf der Email-Liste klicken. Die aktuelle Auswahl an Emails wird dann umsortiert. Das Sortierkriterum bleibt erhalten (auch nach dem Schließen des Archivs oder des Programms), bis ein neues Sortierkriterium gewählt wird.

Sortieren Menü

Suchen: Geht zum Suchfeld.

Filter: Öffnet das Filter-Fenster.


Auf die ausgewählte Email zu antworten, ist in drei Varianten möglich:

Antworten: Erzeugt eine neue Email mit dem ausgewählten Text der Email. Der Empfänger der neuen Email ist der Autor der ursprünglichen Email.

Allen Antworten: Ähnlich zu "Antworten". Zusätzlich werden die ursprünglichen CCs zum CC hinzugefügt.

Weiterleiten: Erzeugt eine neue Email mit dem ganzen Text der Email. Der Empfänger der neuen Email ist leer.

Hochladen zu: Du kannst die ausgewählten Email in ein IMAP-Konto hochladen. Dazu brauchst Du mindestens ein aktives IMAP-Konto im Setup. Die Emails werden in die Inbox des Kontos geladen.

Bitte beachten: Anhänge werden nicht automatisch an die neue Email angehängt. Dies muß manuell gemacht werden.

Email löschen: Bewegt die ausgewählte Email in den Papierkorb.

Anhänge löschen: Löscht die Anhänge der ausgewählten Emails.

Papierkorb leeren: Leert den Papierkorb.

Neu analysieren: analysiert den Inhalt der ausgwählten Emails neu. Mit dem Untermenü "Entfernte Inhalte herunterladen" werden außerdem Inhalte von anderen Servern heruntergeladen und in den Emails gespeichert.

Alle anzeigen: Zeigt alle Emails einer Mailbox.

Ansicht: Damit kann man die Größe des html in einer Email ändern.

Zoom

Hilfe-Menü:

Hilfe Menü

Handbuch: Öffnet das deutsche Handbuch.

Tour: Öffnet die Tour.

Youtube Videos: zeigt den Mothsoftware-Kanal auf Youtube mit kurzen Tutorials an.

Website besuchen: Öffnet die Website.

Email senden: Erzeugt eine leere Email im Standard-Email-Programm.

Fehlerbericht schicken: Damit kann man entweder direkt einen Fehlerbericht erzeugen oder wenn das Programm crasht.

Sitzungsprotokolle ansehen: Zum Ansehen der Sitzungsprotokolle.

Email-Daten dem Sitzungsprotokoll hinzufügen: Fügt die Rohdaten der ausgewählten Email dem Sitzungsprotokoll hinzu.

Sitzungsprotokolle im Finder anzeigen: Öffnet den Ordner der Sitzungsprotokolle.

Crashprotokolle im Finder anzeigen: Öffnet den Ordner der Crashprotokolle.

Version:

Datum:

5.3.2

7-Sep-2020

RSS Icon

RSS Feed für Blog

Moth Software
Beatrix Willius
Walterslebener Strasse 23a
55262 Heidesheim
Deutschland
Telefon: +49-(0)6132-509659
Contact - Imprint

@ 2003 - 2020 Moth Software

Haben Sie Fragen, die diese Seite nicht beantwortet hat? Dann gehen Sie zu Moth Software-Support und fragen dort.